Monitoring Insights Portal increased authentication error rate

Incident Report for Eggplant

Resolved

This incident has been resolved.
Posted Aug 16, 2025 - 13:54 BST

Monitoring

We have identified an increased rate of authentication errors on the Monitoring Insights Portal between 13:06-13:40 (BST). The authentication errors might have caused degraded service for a small number of users when browsing the portal during the time window. To mitigate the issue, the central cache storage has been cleared to generate new session tokens. This might have caused already logged in users having to sign-in again.

This incident only impacted the Monitoring Insights Portal, testing and alerting have been working as expected.
Posted Aug 16, 2025 - 13:50 BST
This incident affected: Monitoring Insights (Portal Hub).