External network latency
Incident Report for Eggplant
Resolved
These issues were caused by an outage with Akamai's Edge DNS service that had global impact. Akamai has resolved the issue and normal operation has resumed.

https://edgedns.status.akamai.com/
Posted Jul 22, 2021 - 18:32 BST
Investigating
At approximately 4:49 PM this evening, we have experienced some significant internet latencies across all our carriers. We are investigating possible reasons for this, because the source seems to be external. We will keep this incident updated.
Posted Jul 22, 2021 - 17:18 BST
This incident affected: Customer Support (Ticket System / License Portal (Greenhouse), Telephone System), RCI for eCommerce (Reporting, Testing, Notifications), RCI for DAI (Application Instrumentation, Data Collection, Data Processing, Business Intelligence Dashboards, User Journey Data Export), Monitoring Insights (Testing, API v1, API v2 (for script update), Interactive Dashboard, International Monitoring, Email Monitoring, Message Monitor, FTP Monitoring, Management Reports, SMS Alerting, Email Alerting, Voice Alerting, Inbound SMS, Push Notifications, Webhooks), Web Portal (Portal Hub, Reporting), Eggplant Cloud (Hosted DAI, Hosted Test Execution), and Corporate Email and Website, Core.