RCI v1 data collection issues
Incident Report for Eggplant
Resolved
Closing this incident as the platform has remained stable since 11:30.
Posted Feb 23, 2021 - 16:48 GMT
Monitoring
Beacon collection for affected customers has been restored. We are continuing to monitor and assess the impact.
Posted Feb 23, 2021 - 11:32 GMT
Investigating
We are currently investigating an issue with beacon collection on the RCI platform affecting an unknown number of customers which started at approximately 10:30.
Posted Feb 23, 2021 - 10:41 GMT
This incident affected: RCI for eCommerce (Testing).