Results data error on Load
Incident Report for Eggplant
Resolved
This incident has been resolved.
Posted Nov 25, 2021 - 11:06 GMT
Update
Issue resolved this morning.
Posted Nov 25, 2021 - 11:05 GMT
Investigating
We are investigating an issue consolidating results data on the load platform.
Posted Nov 24, 2021 - 23:02 GMT
This incident affected: Load Testing (Reporting).