Eggplant Cloud outage
Incident Report for Eggplant
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 14:30 GMT
Identified
Service has been restored. We are continuing to investigate the cause.
Posted Nov 24, 2020 - 13:50 GMT
Investigating
We're currently investigating an incident on the Eggplant Cloud platform which has occurred during routine maintenance.

504 errors are being displayed when trying to access Eggplant Cloud. We will post updates in due course.
Posted Nov 24, 2020 - 13:15 GMT