Monitoring Insights Inbound SMS disruption
Incident Report for Eggplant
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 11:38 BST
Identified
The 3rd party provider has confirmed the outage and has been actively working on it to recover their services.
Posted Apr 01, 2024 - 09:18 BST
Update
We are continuing to investigate this issue.
Posted Apr 01, 2024 - 07:50 BST
Investigating
We have been aware of an outage of our 3rd party provider that plays an essential part in reading SMS from phone number used for Inbound SMS monitoring.
Posted Apr 01, 2024 - 07:48 BST
This incident affected: Monitoring Insights (Inbound SMS).