Test Agent issue
Incident Report for Eggplant
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 17:35 BST
Investigating
We have detected an intermittent issue with one of our Agent 10 servers (31700) at 16:24 (BST). The agent has been taken out of service and tests running on the machine have been migrated to healthy hosts.
Posted Sep 17, 2021 - 16:28 BST
This incident affected: Monitoring Insights (Testing).