RCI Data Processing Paused
Incident Report for Eggplant
Resolved
This incident has now been verified as resolved. The platform is fully operational.
Posted Nov 15, 2021 - 18:19 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2021 - 14:25 GMT
Identified
An incident, resulting from a breaking change in a third party, has been identified. Data processing since Sunday 14th November at 7am (GMT) has been automatically paused. A fix is being implemented and will be deployed shortly. Data processing is expected to be unpaused shortly afterwards, resulting in the platform catching up on delayed data processing.

Data collection and all other elements of the platform remain fully operational.
Posted Nov 15, 2021 - 10:30 GMT
This incident affected: Real Customer Insights (Demographics Data Processing).