International Monitoring - San Francisco node has intermittent connectivity issues
Incident Report for Eggplant
Resolved
The issue was resolved upstream from our connectivity provider.
Posted Jun 11, 2021 - 14:59 BST
Monitoring
The issue has been identified as outside the network of our colocation provider. The packet loss was identified within the US network of our immediate connectivity provider, Zayo. We will be monitoring the situation.
Posted Jun 09, 2021 - 16:34 BST
Investigating
We have become aware of an issue with our IM node in San Francisco, where we have intermittent connectivity issues. Our colocation provider is currently investigating the cause.
Posted Jun 09, 2021 - 15:57 BST
This incident affected: Monitoring Insights (International Monitoring).