Monitoring Insights Inbound SMS disruption
Incident Report for Eggplant
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 13:01 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 12:53 BST
Investigating
Although our 3rd party provider confirmed all their services have been recovered, we are still seeing issues with the Inbound SMS service. We are in contact with the provider to get this fixed as soon as possible.
Posted Apr 02, 2024 - 11:51 BST
This incident affected: Monitoring Insights (Inbound SMS).