Monitoring Insights Reports - Incorrect time zone display
Incident Report for Eggplant
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 12:40 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2021 - 12:43 BST
Investigating
We are aware of an issue with the MI reports are displaying the times in the incorrect time zone. This affects only reporting and will not affect Agent testing or alerting. Please accept our apology for any inconvenience cause due to the time zone issue and our team is working on a fix.
Posted Apr 26, 2021 - 12:42 BST
This incident affected: Monitoring Insights (Reporting).