RCI v1 Portal issues
Incident Report for Eggplant
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 17:08 GMT
Investigating
Starting at 15:30 there was an intermittent issue causing problems accessing the RCI v1 portal.

It appears to have recovered and we are currently monitoring the system.
Posted Feb 22, 2021 - 16:24 GMT