Frankfurt International Monitoring Outage
Incident Report for Eggplant
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 13:23 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 12:02 BST
Investigating
One of the Frankfurt International Monitoring hosts went offline at 11:42 (BST). We have failed over test to our secondary Frankfurt host. International monitoring tests for Frankfurt might have been impacted between 11:42-12:59 (BST).
Posted Sep 13, 2021 - 12:01 BST
This incident affected: Monitoring Insights (International Monitoring).