International Monitoring Test Results Will Be Delayed
Incident Report for Eggplant
Resolved
We have managed to stabilize International Monitoring results to be updated every 3 hours.
Posted Dec 04, 2020 - 11:52 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 04, 2020 - 11:50 GMT
Monitoring
We have implemented an immediate fix, and are monitoring the platform for further instability.
Posted Oct 12, 2020 - 13:22 BST
Update
We have identified some platform optimizations to mitigate current issues. This work will be scheduled to start today.
Posted Oct 08, 2020 - 13:13 BST
Update
Testing is in progress to find a solution to the database performance issues.
Posted Sep 22, 2020 - 16:33 BST
Identified
There is a database performance problem in the International Monitoring infrastructure.

In order to troubleshoot this problem, we were forced to stop the results collection tool (RCT).

This means that IM test results will not be displayed in the portal.

The tests are still being completed, but they are not being transferred to the portal for display until we solve the performance problem and re-enable the RCT.

Until further notice, current IM test results will not be available in the portal.
Posted Sep 21, 2020 - 16:30 BST