Agent 10 testing issue
Incident Report for Eggplant
Resolved
The problematic server has been restarted and now appears to be responding normally so has been re-enabled.
Posted Jun 18, 2021 - 19:33 BST
Investigating
We are currently investigating an issue with a single Agent 10 server on Carrier 2. The test server with id 20700 has been disabled from testing whilst we investigate.
Posted Jun 18, 2021 - 18:19 BST
This incident affected: Monitoring Insights (Testing).