Carrier outage, failing carrier 3 to carrier 6.
Incident Report for Eggplant
Resolved
We will remain on carrier 6 while investigating the issue.
Posted Apr 06, 2021 - 00:00 BST
Investigating
We have identified a fault on Monitoring Insights Carrier 3 (Vodafone 1), and we have now moved testing to Carrier 6 to prevent further impact to customers.
Posted Apr 05, 2021 - 17:15 BST
This incident affected: Monitoring Insights (Testing).