RCI for DAI - Data Processing
Incident Report for Eggplant
Resolved
This incident has now been resolved. We will continue to monitor data processes as they come back online and catch up on missing windows.
Posted May 18, 2022 - 19:30 BST
Identified
Please be advised of an issue identified, resulting in a partial data processing outage. This appears to have been triggered by a release by a third party. The RCI team has identified a fix and is implementing/testing it.

We expect to fully restore data processing soon. Once restored, we expect all data processing to 'catch up' the affected period.
Posted May 18, 2022 - 13:15 BST
This incident affected: Real Customer Insights (Demographics Data Processing).