Amsterdam International Monitoring Outage
Incident Report for Eggplant
Resolved
The vendor has restored connectivity to these machines. Amsterdam International Monitoring is back to normal operation.
Posted Oct 12, 2021 - 23:30 BST
Investigating
The Amsterdam International Monitoring hosts have gone offline temporarily. We are investigating the root cause and working on returning them to service. International monitoring tests for Amsterdam will be impacted.

The vendor has been contacted and a support ticket is in progress.
Posted Oct 12, 2021 - 21:30 BST