Infrastructure Monitoring Server Crash
Incident Report for Eggplant
Resolved
After observing the server in action overnight, we can now conclude this issue.
Posted Apr 20, 2021 - 14:47 BST
Update
The server is now operational again.
Posted Apr 20, 2021 - 14:46 BST
Identified
Our primary site infrastructure monitoring machine had a hardware failure and crashed. The vendor has been notified, but the machine will be down until the vendor can acquire the replacement part and repair the machine.

We are working to switch infrastructure monitoring to our backup site.

No customer impact is expected.
Posted Apr 09, 2021 - 02:24 BST