Test Agent issue
Incident Report for Eggplant
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 11:23 BST
Investigating
We have detected an intermittent issue with one of our Agent 10 servers (20700). The agent has been taken out of service and tests running on the machine have been migrated to healthy hosts.
Posted Jun 03, 2021 - 10:06 BST
This incident affected: Monitoring Insights (Testing).