Service Interruption - Monitoring Insights test server failure.
Incident Report for Eggplant
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 01:09 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2021 - 01:00 BST
Investigating
A single Agent 10 test server (31500) became unresponsive on the Monitoring Insights platform. Any tests running on the machine between 00:41-00:53, may have been affected.
Posted Apr 05, 2021 - 01:00 BST
This incident affected: Monitoring Insights (Testing).