RCI v1 data collection issues
Incident Report for Eggplant
Resolved
Between approximately 10:30 and 17:20 today there was a reduction in the number of beacons captured.

This issue has now been resolved and is thought to be an unintended side effect from earlier maintenance performed on the platform.

Please contact customer support if you have any questions.
Posted Feb 16, 2021 - 17:49 GMT
Monitoring
A fix has been deployed and we're monitoring the platform.
Posted Feb 16, 2021 - 17:21 GMT
Investigating
We are currently investigating an issue with beacon collection on the RCI platform affecting an unknown number of customers.
Posted Feb 16, 2021 - 10:30 GMT