International Monitoring - Possible security compromise
Incident Report for Eggplant
Resolved
This situation has been identified as a false alarm - our colocation provider still had an IP address previously used by us registered against our account. The unknown host on that particular old IP address has been compromised, but our own hosts are still safe and operational. Thank you for your patience.
Posted Jun 17, 2021 - 13:25 BST
Investigating
It has come to our attention that our IM node in Sweden might have been compromised. While we don't have any client data on the node that might be used by attackers, the node itself could be used in attacking other targets on the internet. In order to properly investigate, we will be disabling this node until we can ensure that the possible compromise has been dealt with properly.
Posted Jun 17, 2021 - 12:58 BST