Carrier outage, carrier 3. Carrier has been failed to carrier 5.
Incident Report for Eggplant
Resolved
Carrier 3 is fully operational again and services have been failed back to it.

We are investigating the root cause of the issue with the carrier vendor.
Posted Feb 18, 2021 - 22:54 GMT
Investigating
We have identified a fault on Monitoring Insights Carrier 3 (Vodafone), and we have now moved testing to Carrier 5 to prevent further impact to customers.
Posted Feb 12, 2021 - 17:13 GMT
This incident affected: Monitoring Insights (Testing).