RCI BI Dashboards
Incident Report for Eggplant
Resolved
This incident only affected a small number of individual users using Single-Sign-On (SSO). Access has been restored to these users while further investigations into the root cause continue.
Posted Apr 26, 2021 - 17:51 BST
Update
We are continuing to work on a fix for this issue.
Posted Apr 26, 2021 - 12:32 BST
Identified
We are aware of an issue with the RCI BI Dashboards component due to Cross-Origin policies not being satisfied. The RCI team is currently working on a fix.
Posted Apr 26, 2021 - 12:04 BST
This incident affected: Real Customer Insights (Business Intelligence Dashboards).