Agent 10 testing issue
Incident Report for Eggplant
Resolved
We have failed over to Carrier 5 and we will investigate the issues with test server 20700 during office hours.
Posted Jun 20, 2021 - 18:02 BST
Investigating
Our internal monitoring has notified the on call engineer of an issue with a single Agent 10 test server on Carrier 2. The test server with id 20700 has been disabled.
Posted Jun 20, 2021 - 17:59 BST
This incident affected: Monitoring Insights (Testing).